Login problems.

Moderators: John, Sharon, Fossil, Lucky Poet, crusty_bint, Jazza, dazza

Login problems.

Postby Sharon » Fri Feb 25, 2011 4:45 pm

If you are getting logged out, try deleting your hiddenglasgow cookies, or clicking the "Delete all board cookies" in the grey bar at the bottom of the page.
Beware of yawning dogs.
User avatar
Sharon
Site Admin
Site Admin
 
Posts: 7486
Joined: Fri Mar 22, 2002 11:30 am
Location: Galloway

Re: Login problems.

Postby Sharon » Fri Feb 25, 2011 6:57 pm

The DNS is currently updating and some may be getting the upgraded forums through the domain name http://www.hiddenglasgow.com/forums rather that the IP - if you have problems logging in at the domain name try logging in at http://69.164.214.125/forums meantime. (If none of this makes sense to you just try clicking the links and logging in)

And then tell me here!!!
Beware of yawning dogs.
User avatar
Sharon
Site Admin
Site Admin
 
Posts: 7486
Joined: Fri Mar 22, 2002 11:30 am
Location: Galloway

Re: Login problems.

Postby yoker brian » Fri Feb 25, 2011 7:11 pm

Had a few problems logging in tonight Sharon, through the domain name, deleted board cookies tried again failed, so i tried the ip address link from your post and as you can see I'm now logged in 8)

Only gripe is the colours on the CAPTCHA thingy that came up after too many login attempts made reading the captcha code difficult - don't know if you have any control over that or not - I'm in now anyway just it might cause problems for any members with visual impairments

Toodle Pip
YB
Milk Sucks, Got Beer?
User avatar
yoker brian
Third Stripe
Third Stripe
 
Posts: 1425
Joined: Tue Jan 20, 2004 9:28 pm
Location: Im here, where are you?

Re: Login problems.

Postby Boxer6 » Fri Feb 25, 2011 8:30 pm

Had to use the second of your two links, as on the other one my password wasn't recognised.

Here now, but "View new posts" has thrown up over 1000 entries!! I don't think anyone can have been that busy!!
Some people hear voices.. Some see invisible people.. Others have no imagination whatsoever.
User avatar
Boxer6
Third Stripe
Third Stripe
 
Posts: 1056
Joined: Wed Oct 21, 2009 9:49 pm
Location: What's it called?

Re: Login problems.

Postby Sharon » Sat Feb 26, 2011 9:06 am

This should be working properly (for some) now.

Meaning, you should be able to login as normal http://www.hiddenglasgow.com/forums/

Again let me know of any problems.
Beware of yawning dogs.
User avatar
Sharon
Site Admin
Site Admin
 
Posts: 7486
Joined: Fri Mar 22, 2002 11:30 am
Location: Galloway

Re: Login problems.

Postby Doorstop » Sat Feb 26, 2011 9:18 am

Normal login started about 11/11.30 last night as far I can personally attest.
I like him ... He says "Okie Dokie!"
User avatar
Doorstop
Third Stripe
Third Stripe
 
Posts: 5998
Joined: Tue May 22, 2007 9:07 am
Location: Guarding the Key to the Pie cupboard.

Re: Login problems.

Postby Sharon » Sat Feb 26, 2011 9:33 am

A wee link to an explanation about what DNS updates are all about. (First one I came to - there are probably better)

http://www.names.co.uk/knowledge/hostin%20...%20_long.html

//edit looks like the all new phpbb automatically contracts a long link.
Beware of yawning dogs.
User avatar
Sharon
Site Admin
Site Admin
 
Posts: 7486
Joined: Fri Mar 22, 2002 11:30 am
Location: Galloway

Re: Login problems.

Postby Jazza » Sat Feb 26, 2011 9:46 am

not propogated for me yet!
Eighty percent of success is showing up.
User avatar
Jazza
Site Admin
Site Admin
 
Posts: 438
Joined: Fri Mar 22, 2002 11:54 am
Location: Glasgow

Re: Login problems.

Postby Doorstop » Sat Feb 26, 2011 9:51 am

Ah, I've always wondered why it took some time for things to bed in on the net.

Now I know.

Edified .. again .. this place is a Godsend to the dullard like myself.
I like him ... He says "Okie Dokie!"
User avatar
Doorstop
Third Stripe
Third Stripe
 
Posts: 5998
Joined: Tue May 22, 2007 9:07 am
Location: Guarding the Key to the Pie cupboard.

Re: Login problems.

Postby viceroy » Wed Apr 25, 2012 9:46 am

This is a problem I have had for a while but since it hasn't stopped me posting I haven't brought it to anybody's attention until now, although it is a bit of a nuisance:

I can no longer see my User Control Panel, in fact the grey section at the top (beneath Board Index) is completely blank as regards text/icons, although it is possible to see bits of what appear to be icons sticking out against the right hand margin.

It is possible to log in by using the boxes beneath Login – Register, but the only way I can log out is by deleting the board cookies. Also, I cannot access my user profile etc.

I only have this problem when I am using my iMac at home. Everything looks ok when I am at work, where I use a PC. So could this be something to do with my (Safari) browser?

Sorry if any of the above is unclear. My knowledge of the appropriate techie jargon is limited. Also, apologies if I have committed a faux pas by putting this post in the wrong thread.
User avatar
viceroy
Third Stripe
Third Stripe
 
Posts: 1049
Joined: Sun Jan 30, 2005 8:23 pm
Location: Glasgow no more

Re: Login problems.

Postby Sharon » Thu Apr 26, 2012 6:39 am

Hi Viceroy,

Sounds like it might be a CCS bug (dont worry, it's not catching!)

If you can tell me what version of Safari you are using:
Instructions here > http://browsers.about.com/od/safar1/ht/ ... ersion.htm

And what operating system?

Click the Apple Logo in your menu bar located in the far left corner. From there choose "About this Mac".

Your Operating System version should appear under the Apple Logo and it'll tell you something like >Mac OS X. version xxx )


It might be if you are running an older machine that you need to update your browser (it may be you are not of course!). The most recent versions of Safari can be downloaded here > http://www.apple.com/safari/download/
Beware of yawning dogs.
User avatar
Sharon
Site Admin
Site Admin
 
Posts: 7486
Joined: Fri Mar 22, 2002 11:30 am
Location: Galloway

Re: Login problems.

Postby viceroy » Thu Apr 26, 2012 7:05 pm

Many thanks for your response, Sharon.

I am using Safari version 5.1.5

This is the most up to date version according to Apple's website.

My operating system is Mac OS X Snow Leopard version 10.6.8. Again, this appears to be the most up to date version of Snow Leopard. Of course you can now get the new Mac OS Lion, but my computer requirements are (very) modest and I don't really need it. In any case I have heard some horror stories about people having big problems trying to install it and losing all sorts of stuff. Not for me!

My machine is only about 18 months old (November 2010) and is up to date as far as Mac software is concerned.

As I said, it is not a big problem, just a bit of a nuisance.

I wonder if any other HG members with Macs are having the same experience.
User avatar
viceroy
Third Stripe
Third Stripe
 
Posts: 1049
Joined: Sun Jan 30, 2005 8:23 pm
Location: Glasgow no more

Re: Login problems.

Postby tombro » Sat Apr 28, 2012 8:51 am

Uh ?

Tombro :? :?
Today is the first day of the rest of your life !
tombro
Second Stripe
Second Stripe
 
Posts: 265
Joined: Sun Dec 30, 2007 9:36 am
Location: Central Western NSW

Re: Login problems.

Postby Josef » Sat Apr 28, 2012 8:55 am

tombro wrote:Uh ?

Tombro :? :?


Spam. Gone now.
User avatar
Josef
Third Stripe
Third Stripe
 
Posts: 8144
Joined: Mon Jul 10, 2006 9:43 pm

Re: Login problems.

Postby Boxer6 » Sat Apr 28, 2012 9:33 am

viceroy wrote:Many thanks for your response, Sharon.

I am using Safari version 5.1.5

This is the most up to date version according to Apple's website.

My operating system is Mac OS X Snow Leopard version 10.6.8. Again, this appears to be the most up to date version of Snow Leopard. Of course you can now get the new Mac OS Lion, but my computer requirements are (very) modest and I don't really need it. In any case I have heard some horror stories about people having big problems trying to install it and losing all sorts of stuff. Not for me!

My machine is only about 18 months old (November 2010) and is up to date as far as Mac software is concerned.

As I said, it is not a big problem, just a bit of a nuisance.

I wonder if any other HG members with Macs are having the same experience.


Viceroy, I'm running exactly the same set-up as you on my MacBookPro, of similar vintage, and not having any problems logging in. After the upgrade I had to utilise the second link of the two Sharon posted on Feb 25 2011, but no issues since.
Some people hear voices.. Some see invisible people.. Others have no imagination whatsoever.
User avatar
Boxer6
Third Stripe
Third Stripe
 
Posts: 1056
Joined: Wed Oct 21, 2009 9:49 pm
Location: What's it called?

Next

Return to Forum Help and Issues

Who is online

Users browsing this forum: No registered users and 2 guests